Portal Timeouts

Incident Report for Huntress

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 19:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2025 - 19:16 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 26, 2025 - 18:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2025 - 18:26 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 26, 2025 - 18:21 UTC
This incident affected: Management Portal (huntress.io), Agent Deployment and Communication, and Incident Reports.