Portal Degraded

Incident Report for Huntress

Resolved

This incident has been resolved.
Posted Feb 21, 2025 - 01:54 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 21, 2025 - 01:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2025 - 01:41 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 21, 2025 - 01:34 UTC

Investigating

The Portal is experiencing a higher-than-normal error rate. Staff are currently investigating.
Posted Feb 21, 2025 - 01:22 UTC
This incident affected: Management Portal (huntress.io), Agent Deployment and Communication, and Incident Reports.