incident-20231002

Incident Report for Huntress

Resolved

This incident has been resolved.
Posted Oct 02, 2023 - 22:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2023 - 21:25 UTC

Investigating

We are currently investigating this issue.
Posted Oct 02, 2023 - 21:19 UTC
This incident affected: Management Portal (huntress.io).