M365 Outage: May 2, 2024
Incident Report for Huntress
Resolved
This incident has been resolved.
Posted May 03, 2024 - 14:56 UTC
Update
We are continuing to monitor for any further issues.
Posted May 02, 2024 - 19:00 UTC
Monitoring
Earlier today, Huntress experienced a partial outage of detection for Huntress MDR for Microsoft 365.

What is the issue?

This morning, Thursday, May 2, at approximately 11:21 AM ET a code change was deployed that broke ingestion of events into our detection engines. This resulted in a temporary outage in our detection capabilities that lasted until 1:33 PM ET.

What is Huntress doing to rectify the situation?

The root cause issue has been addressed and normal operation has been restored; we reversed the code change and new events are now being detected normally. During the outage period, some detections were missed. Our team is working to re-process the missed events to ensure that all detections are delivered. Further updates will be posted here.

If you have additional questions about the activity, please contact Huntress customer support.
Posted May 02, 2024 - 18:24 UTC
This incident affected: MDR for Microsoft 365.