Increased Error Rate

Incident Report for Huntress

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 06:23 UTC

Monitoring

Errors have subsided. Engineers are investigating further.
Posted Feb 25, 2025 - 06:00 UTC

Investigating

We are currently investigating this issue.
Posted Feb 25, 2025 - 05:55 UTC
This incident affected: Management Portal (huntress.io), Agent Deployment and Communication, Incident Reports, and MDR for Microsoft 365.