Huntress.io latency

Incident Report for Huntress

Resolved

This incident has been resolved.
Posted Aug 29, 2023 - 21:16 UTC

Monitoring

Some users may experience latency when accessing and using the Huntress.io. We are monitoring the issue, and will update this page once the issue is resolved.
Posted Aug 29, 2023 - 19:49 UTC

Investigating

Some users may experience latency when accessing and using the Huntress.io. We are investigating the issue, and will update this page once the issue is resolved.
Posted Aug 29, 2023 - 16:32 UTC
This incident affected: Management Portal (huntress.io).