Degraded Performance

Incident Report for Huntress

Resolved

This incident has been resolved.
Posted May 20, 2022 - 20:31 UTC

Update

We are continuing to monitor for any further issues.
Posted May 20, 2022 - 19:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 20, 2022 - 18:02 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 20, 2022 - 16:48 UTC

Update

We've identified a backend issue that may cause timeouts or latency for some users. Once this is resolved we will post an updated status.
Posted May 20, 2022 - 16:43 UTC

Identified

We've identified a backend issue that may cause timeouts or latency for some users. Once this is resolved we will post an updated status.
Posted May 20, 2022 - 16:39 UTC

Investigating

We've identified a backend issue that may cause timeouts or latency for some users. Once this is resolved we will post an updated status.
Posted May 20, 2022 - 16:38 UTC
This incident affected: Management Portal (huntress.io).