Increased Error Rate Due to Timeouts

Incident Report for Huntress

Resolved

This incident has been resolved.
Posted 4 months ago. Dec 12, 2024 - 15:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Dec 12, 2024 - 15:17 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 4 months ago. Dec 12, 2024 - 15:10 UTC
This incident affected: Management Portal (huntress.io), Agent Deployment and Communication, Incident Reports, and MDR for Microsoft 365.