Survey Delays
Incident Report for Huntress
Resolved
This incident has been resolved.
Posted Dec 29, 2021 - 19:30 UTC
Identified
The Huntress Console is currently experiencing a backup in survey processing. Data you see on the dashboard could be slightly outdated.
Posted Dec 29, 2021 - 18:55 UTC
This incident affected: Agent Deployment and Communication.