Systems Down
Incident Report for Huntress
Resolved
This incident has been resolved.
Posted Feb 18, 2022 - 14:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2022 - 06:22 UTC
Investigating
Access to huntress.io is limited and agent deployments using scripts cannot be performed at this time. Installing the Agent via the installer will still work as expected.
Posted Feb 18, 2022 - 05:41 UTC
This incident affected: Management Portal (huntress.io) and Agent Deployment and Communication.