Automated Phone Notification Outage

Incident Report for Huntress

Resolved

This incident has been resolved.
Posted May 03, 2026 - 01:38 UTC

Update

We're currently experiencing an issue with our outbound calling provider, which is temporarily preventing our automated incident notification phone calls and voice-based verification/MFA codes from going out. SMS notifications are still being delivered as expected. A workaround has been implemented while we continue to work with the vendor on resolution.
Posted May 02, 2026 - 23:20 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 02, 2026 - 21:36 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 02, 2026 - 21:22 UTC
This incident affected: Management Portal (huntress.io) and Incident Reports.