ITDR ingest delays

Incident Report for Huntress

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 18:31 UTC

Monitoring

Ingestion latency for Microsoft audit logs has come down to normal levels. We are continuing to monitor the issue to ensure a stable resolution.
Posted Dec 03, 2025 - 21:41 UTC

Investigating

We are currently investigating an issue that is causing a delay while ingesting Microsoft audit logs. As a result, ITDR detections may be delayed.
Posted Dec 03, 2025 - 21:07 UTC
This incident affected: ITDR.