Huntress Incident

Incident Report for Huntress

Resolved

This incident has been resolved.
Posted Jun 10, 2022 - 01:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2022 - 00:39 UTC

Update

We are continuing to investigate this issue.
Posted Jun 10, 2022 - 00:14 UTC

Update

We are continuing to investigate this issue.
Posted Jun 09, 2022 - 23:11 UTC

Investigating

We are continuing to investigate this issue.
Posted Jun 09, 2022 - 23:01 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 09, 2022 - 22:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2022 - 22:31 UTC

Investigating

We are continuing to troubleshoot the issue.
Posted Jun 09, 2022 - 21:59 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 09, 2022 - 21:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2022 - 21:36 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 09, 2022 - 21:07 UTC

Investigating

We are currently investigating this issue.
Posted Jun 09, 2022 - 20:24 UTC
This incident affected: Management Portal (huntress.io).