Maintenance
Incident Report for Huntress
Resolved
The Huntress Portal is operational again.
Posted Nov 03, 2021 - 01:35 UTC
Identified
We experienced a hiccup updating the Huntress Platform. We have successfully reverted to the last known good configuration.
Posted Nov 03, 2021 - 01:34 UTC
Update
We are continuing to investigate this issue.
Posted Nov 03, 2021 - 01:28 UTC
Investigating
Planned maintenance to the Huntress Platform.
Posted Nov 03, 2021 - 00:15 UTC
This incident affected: Management Portal (huntress.io) and Agent Deployment and Communication.