Huntress Rio Agent
Incident Report for Huntress
Resolved
This incident has been resolved. Rollback was completed.
Posted Jul 11, 2024 - 15:52 UTC
Monitoring
What is happening?
Huntress is aware of an issue affecting the Rio agent, versions 0.5.11 & 0.5.12. The issue is causing slowness on RDS servers and some Box Drive interactions.

Next steps:
We'll be rolling these versions back to 0.5.7. This rollback is automatic and should be complete for everyone by end of day today.
In parallel, we will continue to investigate the issue and look to provide a fix in a future release.
Posted Jul 10, 2024 - 00:04 UTC
This incident affected: Agent Deployment and Communication.