Degraded Performance

Incident Report for Huntress

Resolved

This incident has been resolved.
Posted Jun 15, 2022 - 20:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2022 - 16:16 UTC

Identified

We have identified the issue and are working on resolving it.
Posted Jun 15, 2022 - 16:01 UTC

Update

We are continuing to investigate this issue.
Posted Jun 15, 2022 - 13:26 UTC

Investigating

We are currently investigating this issue.
Posted Jun 15, 2022 - 12:45 UTC
This incident affected: Management Portal (huntress.io).