Degraded Performance and Delayed Processing

Incident Report for Huntress

Resolved

This incident has been resolved.
Posted Mar 08, 2022 - 15:29 UTC

Identified

Our backend is experiencing processing delays. It may take longer than normal for new agents to call back and there are delays in running custom reports.
Posted Mar 07, 2022 - 16:23 UTC
This incident affected: Management Portal (huntress.io) and Agent Deployment and Communication.