Operational issues reported by AWS

Incident Report for Huntress

Resolved

This incident has been resolved.
Posted Jun 13, 2023 - 21:02 UTC

Monitoring

Things look to be operational at this time. We will continue to monitor.
Posted Jun 13, 2023 - 20:56 UTC

Update

The issue has been identified as an operational issues reported by AWS
Posted Jun 13, 2023 - 19:23 UTC

Identified

The issue has been identified as an operational issues reported by AWS
Posted Jun 13, 2023 - 19:23 UTC

Investigating

We are currently investigating this issue.
Posted Jun 13, 2023 - 19:07 UTC
This incident affected: Security Awareness Training and Incident Reports.