Log in issues with session timeouts for SAT
Incident Report for Huntress
Resolved
This incident has been resolved.
Posted Apr 25, 2023 - 20:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2023 - 20:01 UTC
Investigating
We are currently investigating this issue.
Posted Apr 25, 2023 - 19:56 UTC
This incident affected: Security Awareness Training.